Installing

pip

inferi can be installed using pip:

$ pip3 install inferi

inferi is written for Python 3, and does not support Python 2. It currently supports Python 3.6.

If you get permission errors, try using sudo:

$ sudo pip3 install inferi

Development

The repository for inferi, containing the most recent iteration, can be found here. To clone the inferi repository directly from there, use:

$ git clone git://github.com/samirelanduk/inferi.git

Requirements

inferi currently has no dependencies, compiled or otherwise.